[Catalyst] can't seem to install local::lib in dreamhost

Hans Dieter Pearcey hdp.perl.catalyst.users at weftsoar.net
Tue Jun 23 04:04:16 GMT 2009

On Tue, Jun 23, 2009 at 01:45:09PM +1000, kakimoto at tpg.com.au wrote:
> Yes, I actually tried doing it without PREFIX but it still didn;t work.
>  Then I thought that since I installed perl modules into my home
> directory, maybe that's using the PREFIX would do the trick.

If all you tell us about is that you did it wrong, you're just going to be told
to do it right.  You can avoid this by actually telling us everything you did
in your first email:

  "I tried the directions, and that didn't work with this error [log here], so
  I tried again with PREFIX=whatever, and that didn't work either, with (the
  same error / this error [log here] )"

It's not clear yet whether you've given us the error you received when you
first tried it (without PREFIX).

Even better would be a full log of your shell session when you try to install
local::lib, in case there are details that you don't know are relevant.


More information about the Catalyst mailing list