[Catalyst] IE6 shows page cannot be displayed

Alexander Hartmaier alexander.hartmaier at t-systems.at
Tue Oct 20 15:29:50 GMT 2009

Maybe HTTP::Server::Simple?
The Changelog mentions win32 in the revisions from April.

Am Dienstag, den 20.10.2009, 16:44 +0200 schrieb Ascii King:
> Solved it. I had it working on my linux server, but not my windows
> server, so I assumed it had to be an out-of-date mod. I went through
> almost every mod I could find that was associated with Catalyst and
> Formfu and upgraded them to the newest version. That solved it for me.
> I don't know which mod it was that fixed the problem, but i do know it
> wasn't Catalyst::Devel, catalyst::Runtime or HTML::Formfu
> Thanks for the help.
> _______________________________________________
> List: Catalyst at lists.scsys.co.uk
> Listinfo: http://lists.scsys.co.uk/cgi-bin/mailman/listinfo/catalyst
> Searchable archive: http://www.mail-archive.com/catalyst@lists.scsys.co.uk/
> Dev site: http://dev.catalyst.perl.org/
best regards, Alex

T-Systems Austria GesmbH   Rennweg 97-99, 1030 Wien
Handelsgericht Wien, FN 79340b
Notice: This e-mail contains information that is confidential and may be privileged.
If you are not the intended recipient, please notify the sender and then
delete this e-mail immediately.

More information about the Catalyst mailing list