[Catalyst] Re: Upload problem

Rodrigo rodrigolive at gmail.com
Wed Dec 24 09:41:16 GMT 2008

Try Google Chrome. It doesn't seem to complain about 4Gb file uploads. Using
the Catalyst test server should be fine.

Maybe you're pushing the multipart/form-data envelope here. Have you looked
into a more specialized, gmail-upload style, browser solution, such as
javascript libraries (extjs, dojo, etc.) or flash?

I haven't tried it myself, but it looks darn good:


On Tue, Dec 23, 2008 at 9:04 PM, Bernhard Graf <catalyst3 at augensalat.de>wro=

> On Tue 23 Dezember 2008, Florent Angly wrote:
> > I have now tried several browsers (Firefox, Epiphany, Internet
> > Explorer), but none of them worked. Firefox and Epiphany did not
> > complain and just refreshed the page, whereas Internet Explorer
> > complained that "The page cannot be displayed".
> A very very vague remembrance comes to my mind: I had a similar problem
> once, and AFAIR this was related to a broken Content-Length header...
> --
> Bernhard Graf
> _______________________________________________
> List: Catalyst at lists.scsys.co.uk
> Listinfo: http://lists.scsys.co.uk/cgi-bin/mailman/listinfo/catalyst
> Searchable archive:
> http://www.mail-archive.com/catalyst@lists.scsys.co.uk/
> Dev site: http://dev.catalyst.perl.org/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.scsys.co.uk/pipermail/catalyst/attachments/20081224/ff34c=

More information about the Catalyst mailing list